Open Measures - TikTok video collections – Incident details

TikTok video collections

Resolved
Partial outage 30 %
Started about 2 months agoLasted 15 days

Affected

TikTok

Partial outage from 11:00 PM to 3:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue affecting TikTok video collection and are working on a resolution.