Open Measures - Truth Social comments – Incident details

Truth Social comments

Resolved
Operational
Started about 1 year agoLasted 5 days

Affected

Truth Social

Degraded performance from 10:38 AM to 11:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Open Measures is observing a decrease in comment collection on Truth Social. We are triaging.