Open Measures - Collections down - Soyjak – Incident details

Collections down - Soyjak

Resolved
Major outage
Started about 2 months agoLasted 29 days

Affected

Soyjak

Major outage from 2:00 PM to 3:03 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We have identified a fix and are beginning deployment and testing.