Open Measures - Telegram experiencing an outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Telegram experiencing an outage
Resolved
Operational
Started about 1 month ago
Lasted 2 days
Affected
Telegram
Partial outage from 11:28 AM to 1:24 PM
Updates
Resolved
October 18, 2024 at 1:24 PM
Resolved
October 18, 2024 at 1:24 PM
This incident has been resolved.
Identified
October 16, 2024 at 11:28 AM
Identified
October 16, 2024 at 11:28 AM
We are continuing to work on a fix for this incident.