Open Measures - Scored outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Scored outage
Resolved
Operational
Started 5 months ago
Lasted 3 days
Affected
Scored (Win Communities)
Degraded performance from 9:02 PM to 1:24 PM
Updates
Resolved
October 18, 2024 at 1:24 PM
Resolved
October 18, 2024 at 1:24 PM
This incident has been resolved.
Investigating
October 15, 2024 at 9:02 PM
Investigating
October 15, 2024 at 9:02 PM
We are currently investigating this incident.