Open Measures - Downtrend in Bluesky coverage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Downtrend in Bluesky coverage
Resolved
Operational
Started 2 months ago
Lasted 4 days
Affected
Bluesky
Partial outage from 7:59 PM to 4:42 PM
Updates
Resolved
September 15, 2024 at 4:42 PM
Resolved
September 15, 2024 at 4:42 PM
This incident has been resolved.
Identified
September 11, 2024 at 7:59 PM
Identified
September 11, 2024 at 7:59 PM
We are continuing to work on a fix for this incident.