Open Measures - Poal outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Poal outage
Resolved
Operational
Started 10 months ago
Lasted about 22 hours
Affected
Poal
Partial outage from 5:51 PM to 3:43 PM
Updates
Resolved
June 25, 2024 at 3:43 PM
Resolved
June 25, 2024 at 3:43 PM
This incident has been resolved.
Investigating
June 24, 2024 at 5:51 PM
Investigating
June 24, 2024 at 5:51 PM
We are currently investigating this incident.