Open Measures - WimKin is reporting maintenance on their site. – Incident details

WimKin is reporting maintenance on their site.

Resolved
Operational
Started about 1 year agoLasted about 13 hours

Affected

Wimkin

Operational from 2:16 PM to 2:17 PM, Partial outage from 2:17 PM to 2:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    WimKin is down for maintenance and therefore collection is paused.