Open Measures - Inconsistent API response times – Incident details

Inconsistent API response times

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 2 hours

Affected

4chan

Partial outage from 7:30 PM to 9:45 PM

8kun

Partial outage from 7:30 PM to 9:45 PM

BitChute

Partial outage from 7:30 PM to 9:45 PM

Bluesky

Partial outage from 7:30 PM to 9:45 PM

Fediverse

Partial outage from 7:30 PM to 9:45 PM

Gab

Partial outage from 7:30 PM to 9:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re currently observing inconsistent API response times caused by an upstream third-party service maintenance process. Our team is actively monitoring the situation and the maintenance process to restore stable performance as quickly as possible.