Open Measures - Gab outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Gab outage
Resolved
Operational
Started about 2 months ago
Lasted 17 days
Affected
Gab
Partial outage from 6:47 PM to 12:18 PM
Updates
Resolved
October 22, 2024 at 12:18 PM
Resolved
October 22, 2024 at 12:18 PM
This incident has been resolved.
Investigating
October 05, 2024 at 6:47 PM
Investigating
October 05, 2024 at 6:47 PM
We are currently investigating this incident.